Mediaroom Update 2.0.26496.40x

Seit kurzem steht das neue Update für IPTV-STBs zur Verfügung.
Wie beim letzten Mal reicht es den Media Receiver neuzustarten und man wird zum Update aufgefordert. Wer seine STB nicht neustartet, bekommt das Update in den nächsten Tagen nach und nach zugewiesen.
Die wichtigsten Neuerungen gibt es wie immer hier.

Hier mal noch die offizielle Meldung aus dem Telekom Forum:

Vom 08.11. – 18.11.2011 wird das neue Softwareupdate auf alle Media Receiver (ausgenommen MR 500 Sat) aufgespielt.

• Das Update wird bei den Media Receivern, die sich im Standby befinden und mit dem Internet verbunden sind, automatisch durchgeführt.
• Ist der Media Receiver ausgeschaltet, wird das neue Update nach dem erneuten Anschalten installiert.
• Der Kunde muss warten, bis die neue Softwareversion vom Server-System für seinen Media Receiver bereitgestellt wird.

Im Menü wird dann unter „Einstellungen“ > „Geräte-Einstellungen“ > „Systemstatus“ die Client Version angezeigt:
2.0.26496.402 bei den MR X300T / X301T / MR300 / MR301 / MR100
2.0.26496.404 bei den MR MR303 / MR102

Das Update beinhaltet u.a. folgende Änderungen:

• Gruppierung der aufgenommenen Folgen von Serienaufnahmen unter MEINE AUFNAHMEN.
• Möglichkeit zur individuellen Festlegung von Prioritäten bei Konflikten mit Serienaufnahmen (ab 17.11.2011).
• Neue Standardeinstellung für das Bildformat bei Erstinbetriebnahme: 1080i High Definition (HD).

11 Kommentare zu Mediaroom Update 2.0.26496.40x

  1. Ich habe den Eindruck der MR300 läuft durch das Update wieder schneller, auch die Zeit zum Booten scheint sich verkürzt zu haben. Update jetzt mal den MR102 und dann den MR303…

  2. Was hat es eigentlich mit der individuellen Festlegung von Prioritäten bei Konflikten mit Serienaufnahmen zu tun? Gibt es da dann eine Einstellung für jede einzelne Serienaufnahme bei der ich dem Receiver mitteilen kann ob die Sendung unbedingt aufgenommen werden soll oder nicht?

  3. Du bekommst bei der Übersicht einen Button Priorität ändern und dann kannst du die Reihenfolge entsprechend deinen Prioritäten anpassen. So ähnlich wie die Kanalsortierung. Was weiter oben steht wird bevorzugt, wenn ein Konflikt zwischen 2 oder mehr Serien auftritt.

  4. Gräusige Version. Seit dem Update kann ich jeden Sender nur noch 5-10 Sekunden sehen, dann Standbild. Alles Woodoo wie Neustarts, Receiver und Router stromlos, Firmware zwangsweise erneut aufspielen bringen nix. Die Störungsstelle ist dran, ich bin mal gespannt und schaue solange DVB-T.

  5. Unter „Optionen“ kann man jetzt eigene Favoriten hinzufügen, anzeigen und bearbeiten.

  6. Herr T. :
    Gräusige Version. Seit dem Update kann ich jeden Sender nur noch 5-10 Sekunden sehen, dann Standbild. Alles Woodoo wie Neustarts, Receiver und Router stromlos, Firmware zwangsweise erneut aufspielen bringen nix. Die Störungsstelle ist dran, ich bin mal gespannt und schaue solange DVB-T.

    Das hat aber nichts mit em Update zu tun sondern liegt wohl eher in der Zulieferung bzw dem Router.
    Ich gehe davon aus, dass Dein Problem schon beseitigt wurde.

  7. Ich gehe davon aus, dass Dein Problem schon beseitigt wurde.

    Stimmt, nach 3 Tagen, aber die Hardware war es nicht. Ein „Profil“ ging im Zuge des Updates kaputt. So ein Entstörer nach zahlreichen Telefonaten. Beim letzten erfolgreichen war ich leider nicht zuhause.

  8. Hallo „Zack“ .. hab´ auch diesen TV-Bild-Fehler gehabt … das TV-Bild ist nach ca. 5 – 10 sek. „eingefroren … Fehlerbehebung nach Anruf bei Telekom / Endgeräte-Service war perfekt … nach Aktivierung des „DOWNLOADs“ der aktuellen Software (.. nicht durch NEUSTART !! möglich.. sondern nur mittels besonderen Anweisungen des Serviceteams … dreimal mit Ausschalter am MEDIAReceiver bis „Start-Bild“ hochfahren dann beim vierten mal bis „INTERNET o.K.“ dann quitieren u. aktuelle Software downloaden u. installieren … alles klar ?? ) war der Fehler behoben … PRIMA !!
    Geblieben ist aber immer noch der Fehler (etwa seit Mitte 2011 .. vorher war ja alles o.k.) dass die WeBRadio-Verbindung nach Auschalten des TV-Geräts (WebRadio höre ich ja dann nur per Cinch-Anschluss über die StereoAnlage) zusammenbricht. Die von Telekom versprochene Fehlerbeseitigung ist bisher ausgeblieben .. weil´s vielleicht noch niemand bemerkt hat ???!!!…

  9. Hallo “Zack” .. hab´ auch diesen TV-Bild-Fehler gehabt … das TV-Bild ist nach ca. 5 – 10 sek. “eingefroren” … Fehlerbehebung nach Anruf bei Telekom / Endgeräte-Service war perfekt … nach Aktivierung des “DOWNLOADs” der aktuellen Software (.. nicht durch NEUSTART !! möglich.. sondern nur mittels besonderen Anweisungen des Serviceteams … dreimal mit Ausschalter am MEDIAReceiver bis “Start-Bild” hochfahren dann beim vierten mal bis “INTERNET o.K.” dann quitieren u. aktuelle Software downloaden u. installieren … alles klar ?? ) war der Fehler behoben … PRIMA !!
    Geblieben ist aber immer noch der Fehler (etwa seit Mitte 2011 .. vorher war ja alles o.k.) dass die WeBRadio-Verbindung nach Auschalten des TV-Geräts (WebRadio höre ich ja dann nur per Cinch-Anschluss über die StereoAnlage) zusammenbricht. Die von Telekom versprochene Fehlerbeseitigung ist bisher ausgeblieben .. weil´s vielleicht noch niemand bemerkt hat ???!!!…

    @Heinz

  10. Heinz :
    Hallo “Zack” .. hab´ auch diesen TV-Bild-Fehler gehabt … das TV-Bild ist nach ca. 5 – 10 sek. “eingefroren“ … Fehlerbehebung nach Anruf bei Telekom / Endgeräte-Service war perfekt … nach Aktivierung des “DOWNLOADs” der aktuellen Software (.. nicht durch NEUSTART !! möglich.. sondern nur mittels besonderen Anweisungen des Serviceteams … dreimal mit Ausschalter am MEDIAReceiver bis “Start-Bild” hochfahren dann beim vierten mal bis “INTERNET o.K.” dann quitieren u. aktuelle Software downloaden u. installieren … alles klar ?? ) war der Fehler behoben … PRIMA !!
    Geblieben ist aber immer noch der Fehler (etwa seit Mitte 2011 .. vorher war ja alles o.k.) dass die WeBRadio-Verbindung nach Auschalten des TV-Geräts (WebRadio höre ich ja dann nur per Cinch-Anschluss über die StereoAnlage) zusammenbricht. Die von Telekom versprochene Fehlerbeseitigung ist bisher ausgeblieben .. weil´s vielleicht noch niemand bemerkt hat ???!!!…

Kommentar hinterlassen

E-Mail Adresse wird nicht veröffentlicht.


*


*