Softwareupdate EntertainTV

Es steht mal wieder ein Softwareupdate für EntertainTV an. Wie gewohnt besteht es aus 2 Teilen, Bedienoberfläche und Firmware.

Die UI Version 2.3.8.127 wurde schon gesichtet, wird aber wohl schrittweise ausgerollt, ist also noch nicht überall verfügbar. Sie wird (falls sie einem schon zugewiesen wurde) automatisch im laufenden Betrieb angeboten oder nach einem Reboot. Das Firmwareupdate ist derzeit weder automatisch noch per manuellem Update verfügbar (auch nicht bei Verfügbarkeit der neuen UI Version).

Zu den genauen Änderungen schweigt sich die Update-Info noch aus, es gibt in den Optionen aber schonmal eine neue Einstellung, die aber noch ohne Funktion ist:

Update: Jetzt ist auch die Firmware V100R001C60SPC827 verfügbar und weitere Updatehinweise:

Das Update beinhaltet die Beseitigung mehrerer Fehler sowie Anpassungen diverser Servicemeldungen.

48 Kommentare zu Softwareupdate EntertainTV

Diskutiere diesen Beitrag im Forum: forum.iptv.blog

  1. ja bin mal gespannt wie oft da was kommt.
    Wenn es bei jedem Boot ist, schalt ichs aus :wink: Wenn es so ab und zu ist, muss ichs fast um informiert zu sein ja aktiviert lassen :joy:

  2. Naja, aber man will ja schon drüber informieren. Mal gucken, bei der ersten Seite dieser Art werde ich schonmal nen Artikel dazu machen, damit sich auch jeder was drunter vorstellen kann.

  3. Interessant das in diesem Zusammenhang beim 401er die Version anders ausgegeben wird.

    UI Version wäre 0.31.3350

    Firmware wäre: G4 10.1.5 Build #21

    Vorallem Firmware wird ganz anders ausgegeben

  4. Also mein MR400 ist seit dem letzten Update ganz schön langsam geworden. Beim Senderwechsel fällt das besonders auf. Hab schon alles stromlos gemacht und neu gestartet; bringt nichts. Ist das noch jemandem aufgefallen?

  5. Hab nun noch mal ein manuelles Update durchgeführt. Ist jetzt etwas besser geworden.
    Gehört zwar nicht hier her, aber mein iPhone war nach iOS 11 Update auch total lahm. Nach ein paar Tagen rennt es jetzt um so mehr.
    Hoffe, dass ist beim MR ähnlich. Die Hardware muss sich wahrscheinlich erst ein wenig an die neue Software „gewöhnen“. :wink:

  6. Das kann schon sein, dass durch das Update z.B. auch irgendwelche Caches geleert werden, die dann erst wieder mühsam gefüllt werden müssen. Davon abgesehen beeinflusst aber auch vieles die Geschwindigkeit. Dadurch, dass fast alles aus dem Netz geladen wird, hängt die Geschwindigkeit auch ein stückweit von der Netzanbindung, der Auslastung der Server und was man halt so schon damit gemacht hat, also Anzahl der Aufnahmen, welchen EPG die genutzten Sender so haben... Ich hab die Tage mal eine recht abenteuerliche Verkabelung gehabt, um was beim Nachbarn zu testen. Auf Bildqualität oder Aussetzer hatte das erstaunlicherweise keinen Einfluss. Aber die Reaktion auf dir Fernbedienung war deutlich schlechter. Wieder am angestammten Platz war alles wie vorher.
    Mal schauen, wenn alles klappt mache ich nächstes Wochenende ein Vergleichsvideo MR400 vs. 401. Dann könnt ihr ja mal euren 400er mit meinem vergleichen.

  7. Also ich werde es auch machen, MR 200 und MR 201 gleichzeitig an einen Monitor anschließen und per PiP Funktion gleichzeitig (nebeneinander) anzeigen lassen und vergleichen, bin schon gespannt.

  8. Hierzu eine Aussage von Telekom Hilft:

    Hallo zusammen,

    zum Thema "MR träge/langsam seit Update".

    Es ist richtig, mit dem Update haben wir noch mehr an der Stabilität und Performance geschraubt, sowie an einer verbesserten Kommunikation mit der Plattform. Aus diesem Grund, kommt es zu diesen Performance Issues/Einbrüchen, da im Hintergrund noch weitere Inhalte geschrieben und geupdatet werden. Nach der aktuellen Erfahrung ist nach spätestens 2-3 Tagen alles wieder im Lot.

    Spätestens nach drei Tagen sollte die Kiste aber wieder rennen, dies kann ich zumindest an meinen beiden Boxen bestätigen.

    Viele Grüße
    Dustin R.

    Scheint doch was am Thema dran zu sein...

  9. Das Update ist doch schon Tage her aber hat sich nichts an der Situation geändert. :slight_smile: Betrifft auch nur das Umschalten von Multicast auf Multicast.

  10. Gibt es dazu evtl. auch einen Link?

  11. Ja also ich konnte das bei mir auch noch nicht nachvollziehen und wie gesagt ist gerade das schnelle Umschalten regional unterschiedlich. Man müsste sich halt vielleicht mal einen Netzwerkmitschnitt anschauen, ob da vielleicht ein Server nicht erreicht werden kann, oder das länger dauert, oder ....
    Im Zweifel halt ne Störung melden. Am besten mal den Dustin R. anhauen, der ist da echt fit.

  12. Ich hatte ja das Gefühl, dass der MR nach manuellem Update wieder etwas flüssiger lief. Sollte das so gewesen sein, ist das jetzt nicht mehr der Fall. Beim durchzappen braucht er gelegentlich bis zu 3 Sekunden um den Sender zu wechseln. Die Info Einblendungen kommen oft erst beim nächsten Sender. Vorgestern hat mir der Receiver nach langer Zeit mal wieder 2 Aufnahmen versaut. Eine stoppte bei Wiedergabe nach 15 Minuten, die andere konnte ich mir 10 Sekunden ansehen. Bei der Aufnahme selbst zeigt er mir aber immer schön Aufnahmeaktivität bis zum Schluss an. Ein Problem welches immer mal wieder kommt, von Anfang an.
    Am 24.10. läuft mein Mietvertrag aus; hole mir dann den 401 und hoffe, dass der besser ist.

28 weitere antworten

Diskutiere diesen Beitrag im Forum: forum.iptv.blog